Firefox 2.0 Compatibility

The User Agent Switcher and Web Developer extensions have been updated to be compatible with the upcoming release of Firefox 2.0.

If you are having problems installing the extensions please try downloading and installing again from this site following the suggestions in the installation section of the documentation.


The conversation on this post is powered by webmentions and Micro.blog. Comments on Instagram and Twitter are pulled back using Bridgy.